MSPA Forums
Page 28 of 33 FirstFirst ... 1825262728293031 ... LastLast
Results 676 to 700 of 817

Thread: Bug Reporting

  1. #676
    Human of Alfandra simon.clarkstone's Avatar
    Join Date
    Feb 2010
    Location
    Oxford, UK
    Pronouns
    he/him/his
    Posts
    5,295

    Re: Bug Reporting

    From what I can tell, the submission of the post via AJAX sends the post successfully, but is too slow to confirm that to the client for some reason, so it gives up and tries again, which counts as a duplicate post and triggers a redirect to Advanced view with that error message. Navigating away from a page with a post that the client thinks is not submitted causes the "are you sure you want to leave" box to appear (you would also get that if you tried to close the tab or follow a link instead of submitting). So you get the message box, then the redirect to advanced view with the error message.

    You can see your post if you go back to the thread and refresh.
    [U4G] OREG (A space adventure)
    Starring Opabiniataurs, because humanoids are boring.

  2. #677
    It could be bunnies PetPeeve's Avatar
    Join Date
    May 2010
    Location
    Land of Hog Butchers and Big Shoulders
    Pronouns
    he/him/his
    Posts
    1,494

    Re: Bug Reporting

    I had that much of it figured out, yup. But what acutally happens to the message doesn't seem to be affected by how you submitted it. I've gotten in the habit of opening my reply in a new window so I can refresh like you said, and make sure I didn't get a random double post, but it's a step we shouldn't have to do.
    I am sometimes this guy:

  3. #678
    Mage of Space GrimdarkPin's Avatar
    Join Date
    Apr 2012
    Location
    Land of Mist and Frogs
    Posts
    27

    Re: Bug Reporting

    I'm not too good with bugs, so this may or may not be one. Half the time I search for something, the page has a loading "circle" (I use Firefox) on it, and it never loads. Nothing happens no matter what I do.

  4. #679
    Perpetual Wallflower Server Monkey Rincebrain's Avatar
    Join Date
    Aug 2010
    Posts
    625

    Re: Bug Reporting

    Quote Originally Posted by Blaperile View Post
    Oh, okay, thanks.

    I just had another kind of glitch. I was in the comic discussion topic, on page 62 and it said there was a page 63. I clicked on it and it just went to the top of page 62 again. Several times even. Even when I manually changed the URL.

    And it says there's one post on the next page.

    Jezus these servers. :P

    At least I know there's being worked on it, heh.
    It's not actually the server so much as it is the software.

  5. #680
    ;) Blaperile's Avatar
    Join Date
    Dec 2010
    Location
    Antwerp, Belgium
    Pronouns
    he/him/his
    Posts
    9,937

    Re: Bug Reporting

    Quote Originally Posted by PetPeeve View Post
    I have this occasional and kind of infuriating problem that may be of similar cause to Striders, or may be page-break related. What happens is that I'll post a reply, and then firefox (I'm running the most current version) pops up this wonderful "yes means no, no means yes" dialog asking me if I want to stay on the page, or leave it.

    Normally, when stuff works right, a post is simply submitted, and the page my message was added to is displayed. When this bug happens, one or more of these things happen, seemingly independent of which button I push:
    • The session sits in whirling-icon refresh mode for a LONG time.
    • I get the page that says I've posted too fast and have to wait 30 seconds.
    • the page clears and I'm back where I was before replying (not the most recent one).


    Again, seemingly independent of which button I push, whether the page eventually does say I posted successfully or just hangs, or whether I give up and simply close it, the post will go through. Sometimes, and in fact twice in a row today which is why I'm writing, I get not one, but TWO posts in a row for one button press, with identical content. I was watching for it the second time today, and I am absolutely positive I did not push the send button twice.

    I wish I could do this at will, but I haven't figured out the pattern. I know how annoying bug reports like that are, apologies!
    I've had the same problem on the most recent version of IE for some time now as well!

    I don't really have the problem of double-posting though, but that message appears every time I want to post, without really doing anything.

    It's weird. It's cool to know that I'm not the only one having that problem though!


  6. #681
    Human of Alfandra simon.clarkstone's Avatar
    Join Date
    Feb 2010
    Location
    Oxford, UK
    Pronouns
    he/him/his
    Posts
    5,295

    Re: Bug Reporting

    Does the advanced editor (where one edits BBCode directly) have a feature of intercepting ctrl-Z and implementing its own undo system? If so then I don't like its choice of how much to undo; I find it undoes too much at once, such as several small edits in separate places in a message.
    [U4G] OREG (A space adventure)
    Starring Opabiniataurs, because humanoids are boring.

  7. #682
    Ice Fencer BRPXQZME's Avatar
    Join Date
    Mar 2011
    Location
    Centreville, Virginia, U.S.A.
    Posts
    3,738

    Re: Bug Reporting

    It does have its own undo system. I too find it annoying (along with many a ckeditor shenanigan I have noted before).
    Philosophers are unsure; Godbert does not care.

  8. #683
    Firebird766's Avatar
    Join Date
    Feb 2011
    Location
    Land of Books and Forest
    Posts
    594

    Re: Bug Reporting

    Reporting for a friend, Bluesunnyday, because the bug makes him unable to report it himself:

    "There is no white spot where I can post. It's been grayed out, and I can't click on it."

    According to our IM conversation, this happens for both forum posts and PMs. He tried to send one to an admin with the message in the subject line, but PMs won't send without an actual message. Does anyone know what could be causing this and how to make it stop?
    My fantrolls

  9. #684
    I wanna come down right now... Bluesunnyday's Avatar
    Join Date
    Mar 2011
    Location
    Floating Through Deep Space
    Pronouns
    he/him/his
    Posts
    2,461

    Re: Bug Reporting

    Quote Originally Posted by Firebird766 View Post
    Reporting for a friend, Bluesunnyday, because the bug makes him unable to report it himself:

    "There is no white spot where I can post. It's been grayed out, and I can't click on it."

    According to our IM conversation, this happens for both forum posts and PMs. He tried to send one to an admin with the message in the subject line, but PMs won't send without an actual message. Does anyone know what could be causing this and how to make it stop?
    Addendum: Posting works fine on mobile device.

  10. #685

    Re: Bug Reporting

    Bug? What bug? Is this some kinda homestuck game?

  11. #686
    Nowhere Man AProcrastinatingWriter's Avatar
    Join Date
    Jan 2011
    Location
    Sitting in his Nowhere Land
    Pronouns
    he/him/his
    Posts
    4,390

    Re: Bug Reporting

    Quote Originally Posted by TechnoKnight View Post
    Bug? What bug? Is this some kinda homestuck game?
    Forums are computer programs and therefore experience bugs from time to time just like video games!
    Below: A nasally-voiced twenty-year old who has just woken up addresses the MSPA Forums with way too many pauses. (Unless tindeck is down right now)
    http://tindeck.com/image/pzmi/stats.png

  12. #687

    Re: Bug Reporting

    Kinda wish it was a game. =w= A homestuck vid game would be so mush fun.

  13. #688
    Illegally insane Zolen's Avatar
    Join Date
    Apr 2012
    Location
    Humanos totalus
    Posts
    457

    Re: Bug Reporting

    Wondering if its my computer or a bug, after about 3-5 edits of a post, it stops allowing me to edit the post, instead it gets stuck loading and then when I choose to look back later, nothing has changed.
    http://mspaforums.com/showthread.php...an-slime-girls
    Practice adventure, not very well thought out admittedly but give suggestions anyway. It will make my art more awesome in the long run.

    In the works of a new system.

  14. #689
    Wiggler TheHollix's Avatar
    Join Date
    May 2012
    Location
    Land of Nod and Nests.
    Posts
    8

    Re: Bug Reporting

    Uhm, I'm sure this has been a problem before, but as of yesterday, Pesterchum has not been opening for me. At all. There is no error message, no signs of there being anything wrong only it does not open. When I forcefully try to use the .exe file using task manager it tells me "Error loading python DLL: Python 26.dll (error code 126)" I did a bug report and I got this: http://pastebin.com/5abAQC3M
    As for what I was doing yesterday it was pretty simple, I was messing with my MSN setting and my log in screen (Changing the backgrounds and such). I changed my computer password, my administrator name, and a couple other things out of whimsy. I hope this helps, I've been using Pesterchum for a few months now, I would very much like to use it again soon. ^^;

  15. #690
    Party Captain AdminGorg Drillgorg's Avatar
    Join Date
    Apr 2009
    Location
    UM to the BC!
    Pronouns
    he/him/his
    Posts
    16,029

    Re: Bug Reporting

    This section is for forum Q&A only. You should post in the Pesterchum thread.

  16. #691
    Wiggler TheHollix's Avatar
    Join Date
    May 2012
    Location
    Land of Nod and Nests.
    Posts
    8

    Re: Bug Reporting

    Argh, my bad!! @_@

  17. #692
    Illegally insane Zolen's Avatar
    Join Date
    Apr 2012
    Location
    Humanos totalus
    Posts
    457

    Re: Bug Reporting

    No answers to my problem? Shame.
    http://mspaforums.com/showthread.php...an-slime-girls
    Practice adventure, not very well thought out admittedly but give suggestions anyway. It will make my art more awesome in the long run.

    In the works of a new system.

  18. #693
    Mage of Space zack7521's Avatar
    Join Date
    May 2012
    Location
    Land of Dragons and Souls, Land of Demons and Fire (Binary Planets FTW)
    Posts
    23

    Re: Bug Reporting

    I can't post threads! I have 13 posts, but I still don't have permission. Does it take a bit to work or something?

  19. #694
    Party Captain AdminGorg Drillgorg's Avatar
    Join Date
    Apr 2009
    Location
    UM to the BC!
    Pronouns
    he/him/his
    Posts
    16,029

    Re: Bug Reporting

    Pupation happens once an hour! And you can never post new threads in forum adventures, you have to start them in the cradle.

  20. #695
    Mage of Space zack7521's Avatar
    Join Date
    May 2012
    Location
    Land of Dragons and Souls, Land of Demons and Fire (Binary Planets FTW)
    Posts
    23

    Re: Bug Reporting

    Ok thanks! I can post threads now.

  21. #696
    Poh's Avatar
    Join Date
    Aug 2011
    Location
    Land of shifting clouds and frozen leaves
    Posts
    290

    Logging in problems

    Hi this may sound weird but I've been having trouble logging into the forum. In fact I couldn't even log in to this forum page. The only way for me to log in is through another thread and then navigate to this forum page. I guess its a minor inconvenience and a little confusing one at that.

    To explain say I wanted to log in here in the "forum questions and Answers" I would log in and be redirected to the same forum page without being logged in.

    While logging in on say "http://www.mspaforums.com/showthread.php?44229-SburbFortess-Homestuck-TF2-Mod" this page, *no purposeful self promoting* works with no problem.

  22. #697
    Party Captain AdminGorg Drillgorg's Avatar
    Join Date
    Apr 2009
    Location
    UM to the BC!
    Pronouns
    he/him/his
    Posts
    16,029

    Re: Logging in problems

    Sounds like weird browser stuff, have you tried clearing your browser cache, rebooting your computer, or changing browsers?

    Also, thread merged to bug reporting.

  23. #698
    Human of Alfandra simon.clarkstone's Avatar
    Join Date
    Feb 2010
    Location
    Oxford, UK
    Pronouns
    he/him/his
    Posts
    5,295

    Re: Bug Reporting

    I don't suppose you are trying to get here via a link that has a session ID query parameter in it are you? That might confuse the login system, though I don't know the details. It would be a part of the URL that looks something like "". Just a guess.
    [U4G] OREG (A space adventure)
    Starring Opabiniataurs, because humanoids are boring.

  24. #699
    is back. Be very afraid. Entilliumn's Avatar
    Join Date
    May 2010
    Location
    In your walls
    Pronouns
    [other] (see signature)
    Posts
    1,012

    Re: Bug Reporting

    My friend just registered to this forum but for some reason he never got the confirmation e-mail.
    His username is Bravern
    Damn right, you damned... Right? I don't know. Entilliumn.
    Pronouns: Shklee/Shklim

  25. #700
    Lurk-iest Of Them All MonsterGrrl's Avatar
    Join Date
    Jun 2011
    Location
    Land of Idiots and Sweat
    Posts
    23

    Re: Bug Reporting

    Everytime I click 'Post Quick Reply' it posts, which is good. The buggish thing is that immediately after, or sometimes simultaneously (I little window pops up and asks if I'm willing to leave the page ad close the editor), it sends me into advanced mode. I havent been posting in forumns for long, so I'm just assuming that this is not normal.

Page 28 of 33 FirstFirst ... 1825262728293031 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •